神州数码虚拟网络通道配置

GRE over IPsec

  1. 搭建好环境,一个防火墙,三个路由器(一个做internet,一个做出口路由,一个做公司内网。)
  2. 防火墙和路由做ipsec加密。
    (1)防火墙:







    (2)路由器:
    crypto isakmp key 123456 200.0.0.1 255.255.255.0

    crypto isakmp policy 1

    encryption 3des

    group 2

    crypto ipsec transform-set wcj

    transform-type esp-3des esp-sha-hmac

    crypto map wcj123 1 ipsec-isakmp

    set peer 200.0.0.1

    set pfs group2

    set transform-set wcj

    match address wcj

    interface GigaEthernet0/3

    ip address 100.0.0.1 255.255.255.0

    no ip directed-broadcast

    crypto map wcj123

    interface GigaEthernet0/4

    ip address 172.16.1.1 255.255.255.0

    no ip directed-broadcast

    ip route default 100.0.0.2

    ip access-list extended wcj

    permit ip 172.16.1.0 255.255.255.0 192.168.1.0 255.255.255.0

  3. 建立GRE隧道
    (1)防火墙

    绑定GRE ipsec

    (2)路由器
  4. 建立路由和策略
    (1)防火墙


    (2)路由器

  5. 测试

 

                                                      如有图片看不清,可以下载word文档:下载

About the Author

发表评论

电子邮件地址不会被公开。